Results 1 to 4 of 4

Thread: Stripe on screen

  1. #1
    The Man called Wil Wilfredo Martinez's Avatar
    Join Date
    29-Apr-2002
    Location
    Cabo Rojo, Puerto Rico
    Posts
    5,113

    Stripe on screen

    My PC was damaged by a lighting bolt when Hurricane Irene passed through Puerto Rico. It's fixed now, but the screen developed a thin blue line on the left side. It doesn't bother me that much, but I fear it's a sign of something worse.

    I've tried googling for an answer, but I ended up with too many:

    -The screen is starting to fail due to age (I got it last year from a friend, but I have no idea how old it is.)
    - It's a problem with the driver;
    -The cable that connects to the screen might be damaged; and
    -the video card might be damaged.

    How do I find out which one of this applies? Btw it's an Acer brand flatscreen monitor, if it helps.
    _________________________
    Check out my Blog here:
    http://sijoblog.blogspot.com
    And my TVTropes.com page here:
    http://tvtropes.org/pmwiki/pmwiki.php/Tropers/Sijo
    _________________________

  2. #2
    Yes Man Junior helios19's Avatar
    Join Date
    09-May-2009
    Location
    Australia
    Posts
    544
    Hi Wil, I haven't been online in a while... so sorry for the late reply. I guess I should ask, do you still have this problem?

    If you do, it's probably best to just use a trial and error method. Plug in another monitor first and see if the problem persists. If it does then it could be some internal components. Replace the video card and reboot to see if the problem is still there. If you try replacing all possible hardware and the line still lingers around, you're probably best to take it to a professional. I'm guessing it has to do with the monitor though!

    Let me know how it goes. :)

  3. #3
    The Man called Wil Wilfredo Martinez's Avatar
    Join Date
    29-Apr-2002
    Location
    Cabo Rojo, Puerto Rico
    Posts
    5,113
    Hi, Helios. Yes, I tried it with another monitor, and the stripe does not show then. So I guess it's a problem with the monitor. Whether it's a hardware or software problem, though, I'm not sure. I barely even notice it anymore, but again, what I worry about is that it might get worse over time.

    Thanks for the advice.
    _________________________
    Check out my Blog here:
    http://sijoblog.blogspot.com
    And my TVTropes.com page here:
    http://tvtropes.org/pmwiki/pmwiki.php/Tropers/Sijo
    _________________________

  4. #4
    Yes Man Junior helios19's Avatar
    Join Date
    09-May-2009
    Location
    Australia
    Posts
    544
    Quote Originally Posted by Wilfredo Martinez View Post
    Hi, Helios. Yes, I tried it with another monitor, and the stripe does not show then. So I guess it's a problem with the monitor. Whether it's a hardware or software problem, though, I'm not sure. I barely even notice it anymore, but again, what I worry about is that it might get worse over time.

    Thanks for the advice.
    It's gotta be a hardware problem. Plus you're probably better off replacing the monitor... it can't be good for your eyes! I had a similar problem with my old crt monitor years back.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •