Results 1 to 3 of 3

Thread: Difficulties retrieving data from burnt DVDs

  1. #1
    (Not Actually Cool) GG Crono's Avatar
    Join Date
    06-Sep-2002
    Location
    Waterbury, CT
    Posts
    6,189

    Difficulties retrieving data from burnt DVDs

    Some time ago, I burned some .avi files to a rewritable DVD in the form of data. Earlier this evening, I tried to take some things off it by opening the CD via My Computer and dragging them to my desktop. One such file was transferred with little difficulty, but for the next one, I got an error message about halfway through the transfer. This continued to happen when I tried it again.

    Anyone know what might be the problem, or if there's a better way to copy the files?

    EDIT: The exact message is "Data error (cyclic redundancy check)".
    Last edited by GG Crono; 02-19-2010 at 10:40 AM.

  2. #2
    El Taco Loco Ultratech87's Avatar
    Join Date
    19-Aug-2008
    Location
    Texas
    Posts
    944
    Hmm...it's possible this is an error on the computer's part. (Google for more info) Or possible corruption that occurred when burning.
    If you really need it, there's software that recover files from CD/DVDs that get that error.
    I had it happen to me a few times when I was trying to burn Valkyrie Profile (due to the unique nature of the discs).

    "Today's the day...the day we bring the end." -??? (Me?)

    "Who am I? Like I told "him" before, I am a man of many names, but never one. Some refer to me as Persona, mask of the mind. But to that, I can merely say...I am simply me." - Me

  3. #3
    CUSTOM TITLE Seraphim Ephyon's Avatar
    Join Date
    27-Apr-2003
    Location
    Argentina
    Posts
    5,664
    Quote Originally Posted by GG Crono View Post
    "Data error (cyclic redundancy check)".
    Catch-all error message for "Data is fuxxxored". It means that the data copied was inconsitent with what was supposed to be copied, i.e. the information received is corrupted.

    A possibility is that it was an error on the machine's side (Some other process overworked the machine and caused a glitch, or the reader brainfarted and read incorrectly), in which case you could just try again until it works. Far, FAR more likely is that the disk is simply scratched or otherwise terminally compromised, in which case you are kinda boned, especially likely since you were able to copy one file but not another. Can you actually read that file from the disk (I.E. can you watch the .avi reading it from the disk)?.

    EDIT: Now that I remember, you had this exact same problem installing a game and if I'm right you said it just started working at some point, so maybe it IS the reader... my money is still on the disk though.
    Last edited by Seraphim Ephyon; 02-21-2010 at 09:57 PM.
    Ok, I've just about had my FILL of riddle asking, quest assigning, insult throwing, pun hurling, hostage taking, iron mongering, smart arsed fools, freaks, and felons that continually test my will, mettle, strength, intelligence, and most of all, patience! If you've got a straight answer ANYWHERE in that bent little head of yours, I want to hear it pretty damn quick or I'm going to take a large blunt object roughly the size of Elminster AND his hat, and stuff it lengthwise into a crevice of your being so seldom seen that even the denizens of the nine hells themselves wouldn't touch it with a twenty-foot rusty halberd! Have I MADE myself perfectly CLEAR?! - The Protagonist. Baldur's Gate I

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •