Results 1 to 4 of 4

Thread: There been a problem?

  1. #1
    Viva la nebolution! Nebagram's Avatar
    Join Date
    11-Aug-2002
    Location
    The City of the Imps
    Posts
    1,567

    There been a problem?

    For some reason when I visited just now it's showing that I have unread posts going right back to october 23rd, despite the fact that I only visited this morning. Also, the image in the top-left of the forums ain't working.

    It's not affecting my ability to use the forums, just thought I'd note it in case it's a symptom of a wider cock-up.

    TMBSWOOHSTJTTTTTMCICGNRBTDMWPDMENOTATLKWAOIIW

  2. #2
    I'M A CONCEPT, WHAT ARE YOU? Nulani's Avatar
    Join Date
    16-Mar-2002
    Location
    Norway
    Posts
    7,535
    We moved servers. Expect a few bugs.

    It is possible that the unread posts is a side-effect from me changing the way the forums tag read posts. Might be that we should undo that change.
    Last edited by Nulani; 11-03-2007 at 08:03 PM.

  3. #3
    Loyal Backup Pilot Shalcar's Avatar
    Join Date
    21-Mar-2002
    Location
    Perth, Australia
    Posts
    702
    It looks like you now have to visit the thread for it to be considered "read", instead of having to have visited the forum, which is how it appears to have worked previously. It caught me by surprise to. Personally I don't mind it, but I do click the "Mark Forums Read" after I am finished to prevent the confusion.
    *Insert witty sig here*

  4. #4
    I'M A CONCEPT, WHAT ARE YOU? Nulani's Avatar
    Join Date
    16-Mar-2002
    Location
    Norway
    Posts
    7,535
    It doesn't mark them as read until you've actually read them, yes.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •